Gitar - AWS degredation – Incident details

AWS degredation

Resolved
Degraded performance
Started 16 days agoLasted about 15 hours

Affected

Agents

Operational from 8:00 AM to 8:06 PM, Partial outage from 8:06 PM to 10:37 PM

API

Major outage from 8:00 AM to 3:52 PM, Operational from 3:52 PM to 4:26 PM, Major outage from 4:26 PM to 7:17 PM, Degraded performance from 7:17 PM to 8:06 PM, Major outage from 8:06 PM to 10:37 PM

Integrations

Major outage from 8:00 AM to 3:52 PM, Operational from 3:52 PM to 4:26 PM, Major outage from 4:26 PM to 7:17 PM, Degraded performance from 7:17 PM to 10:37 PM

Updates
  • Resolved
    Resolved

    AWS instances are back online. Workloads are being processed, and API requests are flowing normally as we clear the backlog.

  • Update
    Update

    AWS outage is still causing major disruption to our workloads. Incident level has been elevated to Outage status. Agent response will be severely impacted and delayed.

  • Update
    Update

    API has recovered. Monitoring for stability and potential regressions. Will provide updates if conditions change prior to full resolution.

  • Monitoring
    Monitoring

    AWS Incident is still ongoing - https://health.aws.amazon.com/health/status

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Multiple services impacted by AWS degradation