Gitar - Requests to retrieve PRs are failing due to an upstream incident with Github API – Incident details

Requests to retrieve PRs are failing due to an upstream incident with Github API

Resolved
Operational
Started about 1 year agoLasted about 2 hours

Affected

Third Party

Third Party: Github → Webhooks

Third Party: Github → API Requests

Third Party: LaunchDarkly → Automations (non-core functionality) → Integrations and webhooks

Updates
  • Resolved
    Resolved

    GitHub API is back online, all endpoints should be operational.

  • Investigating
    Investigating

    We are keeping an eye on github upstream API availability and will provide updates