Gitar - Gitar web login and signup outage – Incident details

Gitar web login and signup outage

Resolved
Major outage
Started 12 days agoLasted about 2 hours

Affected

Dashboard

Major outage from 5:00 PM to 6:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    One of our 3rd-party providers is experiencing an incident, which may be affecting Gitar's web app login, and the ability for new users to sign up. We are monitoring the situation and will be posting updates.