Gitar - Sign-in to the dashboard is currently affected by an issue in our authentication provider and therefore unavailable. – Incident details

Sign-in to the dashboard is currently affected by an issue in our authentication provider and therefore unavailable.

Resolved
Major outage
Started 5 months agoLasted about 1 hour

Affected

IAM - Authentication and Authorization

Operational from 6:33 AM to 6:46 AM, Major outage from 6:46 AM to 7:06 AM, Partial outage from 7:06 AM to 7:20 AM

Updates
  • Resolved
    Resolved

    All authentication methods are working as expected.

  • Monitoring
    Monitoring

    We see successful logins. We keep monitoring the authentication traces.

  • Identified
    Identified

    Our authentication provider has acknowledged the problem and is investigating the issue. If you have urgent access needs, please reach out to support@gitar.ai

  • Investigating
    Investigating
    We are currently investigating this incident.